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INTRODUCTION 
 
This guide doesn’t require any technical knowledge, and is designed for users who are beginners to the 
Internet and the area of Content Management. 
 
This guide outlines the online website editor – It begins with explanations for how to use this guide, to a 
complete list of the programs features. 
 
This online editor is all you need to create a website, modify it as frequently as you require and to 
manage all the files (pictures and information) that will be displayed on your website. 
 
With this software, you no longer need someone else to create or manage your website – you specify 
and personalize the style, content and updates of your own site. 
 
You may want to create a website for displaying or sharing information or for your business needs. 
Either way, you will need your website to look interesting and professional, without the hard work of 
having to learn technical skills and programming. 
 
Using the editor and this guide, you can create a professional looking website in a short period of time. 
You can then update information, and modify your site directly from just about any computer that has 
Internet access – so you can make changes from a PC or laptop anytime and anywhere! 
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HOW TO USE THIS GUIDE 
 
This guide combines all the information you need to get you started with creating, modifying and 
managing your websites with the online website editor.  
 
The guide is divided into five main sections containing information that gives you a complete outline of 
specific topics. Screenshots of the application and possible error messages you may encounter are 
included in each section corresponding to the features outlined. 
 

• The Computer Basics section gives you an overview of the main components of your 
computer that will be involved with getting you started with the online editor. 

• The Getting Started section provides all the step-by-step information you will need to get the 
software up and running. 

• The Features section outlines all the features available to create, modify and manage your 
website. Screenshots of the toolbar and icons from the software are listed for easy reference. 

• The Shortcut Keys Index outlines the features and respective shortcuts, to allow you to 
quickly execute the most commonly used functions in the program. 

• The Glossary explains terms used in the guide that may be industry-specific or that would 
normally require IT knowledge. 

 
 
 
 
If some of the features mentioned in this document are not available in the application, then your 
administrator may have disabled them. If this is the case, please contact your administrator for further 
information. 
 
 

! Please Note 
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COMPUTER BASICS 
 
WHAT IS SOFTWARE? 
 
Software is a general term for the various kinds of programs used to operate computers and related 
devices. Software is often divided into application software and systems software. 
 
Application software:  are programs that users work with - such as this software application. 
Application software is used to perform specific tasks like word processing, desktop publishing, or in the 
case of this software application – Website development and content management. You can install 
applications using floppy disks, CD ROMS, by transferring them from other computers on a network to 
your computer, or in the case of this software application, it is installed directly on your server (using a 
file transfer method called FTP). For more information on installation, see the Installation Guide.  
 
Systems Software: determines how hardware will operate and how your computer responds to 
commands. System software is any program that supports application software such as the Windows, 
UNIX and Linux operating systems. Systems software is usually built into the computer or installed on 
your computer already. 
 
Web Software: also referred to as Internet software, is application software that uses or interacts with 
the Internet. This online editor is web software. It enables users to use an application to create and 
update websites. Web software involves the interaction of users, the application and the Internet. 
Creating websites, and other general internet based tasks were once only limited to people with 
technical and programming skills, but web software has enabled all users to perform such tasks. 

 
WHAT IS AN INTERNET BROWSER? 
 
A browser is program that accesses and displays files and other data available on the Internet or World 
Wide Web in an easy to use interface. Examples of two commonly used browsers are Microsoft Internet 
Explorer, and Netscape Navigator. You use a browser to access the files in the online editor and to view 
your website. To use the online editor, you need to have Internet Explorer version 5.5 or above. (See 
‘Requirements and settings’ section for more information). 

 
WHAT IS A URL? 
 
An Internet address (for example, http://www.yourdomain.com/contact.html), usually consisting of the 
access protocol (http), the domain name (www.yourdomain.com), and optionally the path to a file or 
resource residing on that server (/contact.html which in this case is a page that displays contact details). 
The URL is typed into the ‘address’ field in your browser.  
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WHAT IS A SERVER? 
 
A server is a computer that provides some service for other computers connected to it. Your server may 
be connected to your office network of computers or you may pay an Internet Service Provider (ISP) to 
host your website on their server.  

 
WHAT IS HTML? 
 
HTML is a language used to structure text and multimedia documents and to set up hypertext links 
between documents – it is used extensively on the World Wide Web. It is the language used to display 
web pages. This application has a HTML editor, so you don’t need to have knowledge of HTML. The files 
you create and edit will be saved as HTML files. 

 
WHAT IS A WEBSITE? 
 
A website is a collection of connected web pages which usually includes a homepage and links different 
associated pages. A Website can be created and maintained as a collection of information by an 
individual, group, or organization. A website can be either static or dynamic – This online application 
caters for static websites.  
 
A static website is one where users that view the website and read information on a product, a service 
or any information about a company, group or individual. This application allows you to create such a 
website and maintain it. You can easily update information on the site as regularly as you need to.  Due 
to the nature of static websites, they are easy to create and there is not a great deal of maintenance. 

 
WHAT IS A WYSIWYG EDITOR? 
 
WYSIWYG is an acronym for “What You See Is What You Get’. It is a term used to describe software 
programs that display information on the monitor exactly as it displays on the page. The editor used to 
create and modify your website in this application is a WYSIWYG example. 
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GETTING STARTED 
 
Requirements and settings 
 
To create, edit or maintain your website using the online editor, you must be on a PC (not a Macintosh) 
and have Internet Explorer Version 5.5 or above. If you don’t have a current version of Internet 
Explorer, you can download it free from Microsoft’s website: 
http://microsoft.com/windows/ie/default.htm. 
 
(NB. You don’t need this browser to visit and see your site - anyone can see it. You just need this 
browser to edit it). 
 
Logging in 
 
To start creating your website, you need to log into your account. The main reason you need to login is 
so that only you can access your files. Generally, each user is given their own username, and password. 
Your username may be (or contain) your name or any other sequence of characters. A username is 
required so that the program knows who you are if there are multiple users, and is able to let each user 
access their corresponding files. Other users may know your username, but you should keep your 
password confidential so as to not enable anyone else to access your files. (Your username and 
password will be assigned to you by your administrator).  
 
You need to type in the URL of your website address. You will then be prompted to enter in your 
username and password. 
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To Login simply: 
 

1. Enter your username and password and 
2. Click the ‘Login Now’ button.  
 
If you are having problems logging in: 
 

- Check that your CAPS-LOCK key is NOT on (as the login and password are case 
sensitive – e.g. entering ‘John’ is different to entering ‘john’) and  
 

- Ensure you are entering the correct username and password.  
 

If you are still getting the following error message, you may have to contact your administrator to 
re-set your password. 

 

 
 
When you login successfully, you can choose how you want to edit your web site. 

 
Logging out 
 
Logging out means that you will exit the web site editor and have to log back in to access your files. The 
files will be updated to the last point where you chose the ‘save’ option. To Logout: 
 

1. Click the 'Logout' link from the left frame in the web site editor.  
 
 
 
 
It is always good practice to log out after you have completed and saved your work. 
 
 
 

! QUICK TIP 
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CHOOSING AN EDITING MODE  
 
Once you login you will be able to choose how you want to edit your web site. There are 3 different 
ways to edit your web site, depending on your level of experience. Each way is described below: 
 
Edit Site (Simple Mode) 
 
If you are new to computers, then you should choose to edit your 
web site in simple mode. Simple mode allows you to view your 
web site as it appears on the Internet. 
 
You can browse your web site as you would normally, and when 
you arrive at the page you want to edit, you simply click on the 
“Edit” button on the toolbar. 
 
Recommended for: New Internet users 
Experience required: Limited 
Difficulty: Easy 
 

 

Maintain Site (Advanced Mode) 
 
If you are familiar with using Windows explorer to manage your 
files, then you will feel comfortable editing your web site in 
advanced mode. 
 
Advanced mode presents you with a file manager that allows you 
to view, edit, rename, copy and delete your web site files. It is 
more powerful and offers more options then simple mode. 
 
Recommended for: Experienced Windows users 
Experience required: Moderate 
Difficulty: Moderate/Advanced 
 

 

Build Site (Site Builder) 
 
The site builder allows you to build a new web site from scratch. 
If you don’t have a web site already, then you might like to use 
the site builder to point-and-click your way to building your own 
web site in under 10 minutes. 
 
Once you’ve built your web site using the site builder, it can also 
be edited in either simple or advanced mode. 
 
Recommended for: New Internet users with no web site 
Experience required: Moderate 
Difficulty: Easy 
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EDITING YOUR WEB SITE IN SIMPLE MODE 
 
If you have an existing web site and you’re new to the Internet, then simple mode is the quickest and 
easiest way to edit your web site. Simple mode includes a mini web browser which allows you to view 
and navigate your site as you would in a normal web browser: 
 

 
 

When you are browsing your site in simple mode, there are 5 areas that you will need to pay attention 
to: 
 

 
 

1. Address bar: Similar to the address bar in your web browser, this is where you can enter a web 
address to browse to. If you enter a web address that isn’t part of your web site, however, you’ll 
be notified that you can’t edit that page. 
 

2. Go button: Once you’ve entered a web site address in the address bar described in step 1, click 
on the Go button to actually load the web site address. 
 

3. Edit button: Click on this button to edit the page that you are browsing. Once clicked, you will 
be taken to the web site editing screen where you can change text, insert pictures, links and 
more. 
 

4. Refresh button: When you click on the refresh button, the web address that you’re currently 
viewing will be reloaded. 
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5. Home button: If you’re browsing your site and want to return to your home page, simply click 
on the Home button. 

 
How to edit your web site in simple mode 
 
To edit your web site in simple mode, follow these 3 simple steps: 
 

1. Login to the web site editor as described earlier 
 

2. Choose “Simple Mode” after you login 
 

3. Browse to the page that you want to edit in the mini web browser 
 

4. Click on the Edit button 
 



 12 

EDITING YOUR WEB SITE IN ADVANCED MODE 
 
Advanced mode allows you to view, edit, rename, copy and delete your web site files. It looks and feels 
similar to Windows explorer, and gives you more power and control over your web site then simple 
mode does. 
 
Before we learn how to use advanced mode to editor our web site, however, here’s an overview of 
common elements that you will see in advanced mode: 
 
What is a file?  
 
A file is a collection of data is stored in a particular format for future use. A file contains a name and an 
extension in the format filename.extension. Images, documents and web pages are files. (For more 
information on image files, see the section on ‘Images’). 

 
What is a file extension? 
 
A file extension is a filename’s suffix (to the right of the dot “.”) that indicates the type of file it is. 
 
For example: 

- letter.doc would be a document file called “letter”. 
- home.html would be a HTML file called “home”. This is an example of a web page file. 
- flower.jpg would be a JPG (image) file called “flower” (see ‘Images’  section on more 

information about image file types) 
 
Depending on your website settings, you may see files with the extensions ‘filename.php’, ‘filename.pl’ 
or ‘filename.asp’. This simply refers to either PHP files, Perl files or ASP files respectively, and you will be 
running one of these versions depending on what server you are hosting your site on. These three are 
all programming languages. You don’t need to interact with these files in any way. They are the files 
that make up the application.  

 
What is a Folder? 
 
A folder of computer files can be thought of as being similar to a folder for paper files. A folder has a 
name and is a collection of related files. Folders are usually used to categorize and organize a group of 
common files. Folders can be created within folders. An example of a folder used to organize related 
files is an ‘images’ folder which contains all the images that will be used. This ‘images’ folder may 
contain folders within it such as ‘animals’, ‘plants’ and ‘people’; where the ‘animals’ folder would contain 
image files of animals and so on. 

 
What is Uploading? 
 
The general definition is: “to transfer (data or programs), from one computer or device to a central, 
often remote computer”. In the case of uploading with this application, it will be the transfer of files 
from your computer (or another drive, eg Disk or CDROM drive connected to your computer or from 
another computer connected to you on a network), to the server that hosts your website. Uploading is 
useful for when you want to use your own images or HTML files. You can upload your own files to 
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customize the look of your website with your own logos, photos and information etc. (For more 
information see the section on ‘Uploading a File’). 
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Advanced Mode 
 
Advanced mode is where you can see your web files and web folders.  
 

• You will see the size and the date last modified shown for each file and folder 
• You will see that the row is highlighted for the file/folder your cursor is pointing on 
• You can perform general maintenance on your site from the File Manager  
• When you put your mouse over certain text, a comment will appear which tells you what 

clicking on the link will do. 
 
 
 
 

File types that are not editable (any file type that is NOT HTML) displays a greyed-out ‘edit’ link. 
 

Advanced mode allows you to organize your files into relevant groups of folders. Our online application 
has a very simple to use, yet powerful file manager that makes it easy to organize your files and folders. 
 

 
 
All folders are represented with the folder  icon and files with the file icon  

 
With Files you can: 

 
- Upload - View - Delete 
- Create - Rename - Copy 
 

With Folders you can: 
  
- Create - Rename - Copy 
- Delete   
 
 

The Current Working Directory is located at the top of the File Manager page. This will at all times 
reflect your current location in the file system. (The current folder you are in). The Current Working 
Directory helps you to keep track of where you are in the file system as you navigate your way through 
folders.  
 

! Please Note 
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If you are allowed to go back up a folder, you will see a '[ Up One Level ]' link. Select this link to go 
back up a folder. If you do not see this link, then you are in your home directory. 
 
 
Creating a New Folder 
 

 
 
To create a new folder: 
 

1. Click the 'Create Folder' button at the top of the File Manager page. This will take you to another 
screen that prompts you to enter a name for the new folder. 

 
2. Enter the name you want to call your folder and click 'OK', or click 'Cancel' to go back to the File 

Manager. Valid folder names can only contain: 
 
 - Alphanumeric characters (a-z, A-Z 0-9) 
 - The underscore '_'  
 - A dash '-' 

 
If the name of the folder you are creating already exists, you will get the following error message 
and you will need to choose another name for the folder: 
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Once your folder has been successfully created, you will receive the following message: 
 

Changing into a folder 
 
You may need to change into a folder to view, edit, copy or delete the files that are in that folder. 
To change into a folder: 
 

1. Select the desired folder and click on the folder's underlined name. 
 
The Current Working Directory (located just on top of your folder and file listing) will change to 
reflect your current folder. 
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Creating a New Page 
 

 
 
To create a new page: 
 

1. Click the 'Create New Page' button at the top of the File Manager. This will take you to another 
screen that has a list of templates you can use on a page. 

 
2. A thumbnail sized preview of the templates available appears on the right for you to select from. 

Once you have selected a template, enter a name for the new file and optionally a page title, 
description and keywrods. Valid file names can only contain:  

 
 - Alphanumeric characters (a-z, A-Z 0-9) 
 - The underscore '_'  
 - A dash '-' 
 
3. To create the file once you have entered the new file name, click 'OK' or Click 'Cancel' to go 

back to the File Manager. Click the ‘Preview’ button to see how the file will look in your web 
browser. 

 
 
 

! 
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The file’s extension is required, so always enter it. For example, use ‘new.html’ as your page name. 

 
If you entered an invalid file name, the following error message will appear and you will need to 
enter a valid filename: 

 
 
If you entered a filename that already exists, you will get the following error message and you will 
need to enter another file name that doesn’t already exist: 

 
 
Once your file has been successfully created, you will receive the following message: 

QUICK TIP 
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Uploading a File 
 

 
 
To upload a file 
 

1. Click the 'Upload File' button at the top of the File Manager. This will take you to another screen 
that requires a file to upload. To upload a file to a folder, make sure you are in the folder when 
clicking ‘Upload File’.  

2. Click the 'Browse' button to open a 'Choose File' box that allows you to select a local file to 
upload. 

3. Once the file has been selected, click 'OK' to begin uploading the file, or click 'Cancel' to be 
taken back to the File Manager. 

 
NB: Uploads may take a minute or two depending on the speed of your internet connection. 
 
If the file is in an invalid format the following error message will appear: 

 
  
If the name of the file you are uploading already exists, you will get the following error message and 
you will need rename the file before uploading it: 
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Once your file has been successfully uploaded, you will receive the following message: 

 
 
Viewing a File  
 
To view a file 
 

1. Select the desired file and click on the view  icon. The file will be shown in a pop-up window. 
2. Close the window to return to the File Manager. 

 
Editing a File 
 
To edit a file 
 

1. Select the desired file and click on the 'Edit'  icon. You will be taken to the WYSIWYG Editor 
screen. 

 
A full description of WYSIWYG editor commands can be found in the following section titled 
“Features within the editor – Editor commands”. 

 
NB: Only HTML files can be edited. Image files will have the ‘edit’ icon greyed out.  

 
Renaming a File or Folder 
 
When creating a file or folder, you may have chosen a name that you then decide is not appropriate or 
needs to be changed to reflect its contents or context better. The ‘rename’ function will allow you to 
easily change the name of the file or folder as you require. 
 

 



 21 

To rename: 
 

1. Locate the desired file / folder and click on the rename  icon. This will take you to another 
screen that requires a new name for the file / folder. 
 

2. Enter a valid name and click 'OK' to rename, or click 'Cancel' to be taken back to the File 
Manager. 

 
If the new file name you entered an invalid file name, the following error message will appear 
and you will need to enter a valid filename: 

 
• For Folders, simply rename the folder to a name of your choice, without any extensions. 
 

If the new file or folder name you entered already exists, you will receive the following error 
message and you will need to enter another name for the new file/folder name: 

 
Once your file or folder has been successfully created, you will receive the following message: 
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Deleting a File or Folder 
 
You may no longer have a need for a certain file or folder. You can choose to keep it, or if you are sure 
it doesn’t need to be used again, you can PERMANENTLY delete it. Only use the delete function if you 
are sure you do not need the file/folder and its contents. 

 
 
To delete a file or folder: 
 

1. Locate the desired file or folder and click on the delete  icon. You will be prompted for 
confirmation of the deletion. 
 

 
 

2. If you are sure you wish to delete the selected file/folder, click 'OK'. 
Clicking on 'Cancel' will take you back to the File Manager. 

 
 
Copying a File or Folder 
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If you need two or more files that are similar, or need to copy the contents of a file or folder to make 
modifications, you may need to copy them. 
 
To copy a file or folder:   
 

1. Click on the copy  icon corresponding to the file or folder that you wish to copy. 
 
2. For files: Enter the name of the new file you wish to copy to, in the format filename.extension 

For folders: Enter the name of the new folder that you wish to copy to. 
 

3. Click on ‘Ok’ to copy (Or Click ‘cancel’ to return to the previous screen) 
 

 
For files, if the new file name you entered an invalid file name, the following error message will 
appear and you will need to enter a valid filename: 

 
 
If the new file or folder name you entered already exists, you will receive the following error 
message and you will need to enter another name for the new file/folder name: 
 

 
 
Once your file or folder has been successfully created, you will receive the following message: 
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BUILDING YOUR SITE WITH THE SITE BUILDER 
 
One of the most powerful features available to you is the integrated web site builder. If you do not have 
a web site already, then you can use the web site builder to get your own web site up and running in 
under 10 minutes. 
 
When you choose to use the site builder, there are 2 areas that you will need to pay attention to: 
 

 
 

1. Site Builder Steps: There are 5 steps that you need to accomplish when building your web site. 
The step you’re currently at is highlighted in the frame on the left of the page. 
 

2. Wizard Navigation: The cancel, back and next steps allow you to move through the site building 
wizard. Click next to go to the next step. Click back to go to the previous step, or click cancel to 
stop building your web site and discard any changes you’ve made. 

 
How to build your web site in the site builder 
 
To builder your web site in the site builder, follow these 2 simple steps: 
 

1. Login to the web site editor as described earlier 
 

2. Choose “Site Builder” after you login 
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You will then be presented with the first step of the site builder. There are 5 steps in total, which we will 
look at now. 
 
Step 1 – Choosing your template 
 

  
 
The first thing you will need to do is choose the template, or visual layout for your web site. You will see 
two boxes: one shows a list of template categories, and the other shows a list of templates available in 
that category. 
 
Start by clicking on a category in the list. When you do so, you will notice that the templates in that 
category will be displayed in the box on the right. 
 
When you see a template that you like, click on the image for that template. You will know which 
template you’ve selected because it will have a border around it. In step 2, you can choose the color of 
your template. 
 
When you are done, click on the ‘Next’ button at the bottom of the page. 
 
Step 2 – Choosing a color and naming your site 
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After choosing your template, step 2 allows you to do the following: 
 

• Enter a name for your website: Here you should enter your company name, your name, or a 
general name for your web site. 
 

• Choose a color scheme: Each template contains multiple color schemes. To choose a color for 
your template, click on the different color swatches. 
 

• Pages for your site: Your web site can contain up to 11 pages. A set of pre-selected pages will 
be displayed for you by default. To use these pages, just click on the ‘Next’ button to go to step 
3. 
 
If you want to change the name of a page, click in the text box for that page and type in a new 
name. To remove a page from your site, un-tick its checkbox. To add a new page, tick the 
checkbox and type in a page name. 
 

Step 3 – Choosing a logo 
 
If you are a company and have a corporate logo, then step 3 allows you to upload it. Alternatively, if 
you have an image that you would like to appear at the top of every page of your web site, such as a 
picture of a product or your photo, then you can also upload that image. 
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To start, choose one of the following: 
 

1. I don’t want a logo on my web site: Choose this option if you don’t have a company logo, or do 
not want a picture to display on your web site. 
 

2. I want to upload my own logo: If you choose this option then you can upload your own logo or 
picture. Once you choose this option you will see a file upload box. Click on the ‘Browse…’ 
button to locate your company logo or picture. 
 

3. I want to choose a pre-mad logo: The web site builder includes pre-made logo images if you 
don’t already have a company logo. To use a pre-made logo, start by clicking on the ‘I want to 
choose a pre-mad logo’ option. You will then see a list of images. When you see an image you 
like, click on it. Next, you will see a color swatch appear under that image. Click on the color 
that you would like the image to be. 
 

Once you have chosen an option from those described above, simply click on the next button to go to 
step 4. 
 
Step 4 – Creating your pages 
 
Now that you have chosen which pages will appear on your web site, it’s time to add content to them. 
Step 4 shows a list of pages that make up your web site. There are 3 important areas in step 4: 
 

 
 

To add content to a page, follow these simple steps: 
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1. Click on the page  icon for the page that you want to edit 
 

2. If you want to change the title for this page, enter it in the heading text box, which is located 
under the ‘Enter a Heading…’ area 
 

3. The WYSIWYG editor allows you to enter content for the page that you are editing. This content 
will appear in the main section of your web page after your web site is built. You can use the 
button on the toolbar to format text, insert links, etc. 
 

4. When you have added all of your content, click on the ‘Save Page’ button at the bottom of the 
WYSIWYG editor. If you would like to preview how the page will look when your web site is 
built, you can click on the ‘Preview Page’ button. 
 

5. After you have added content to all of your pages, click on the ‘Next’ button 
 
 
Step 5 – Building your new web site 
 
You’ve reached the final step of the site builder. In step 5, all of your web pages are automatically build 
and saved to your web site. The only thing that you will need to do is click on the ‘Build My Web Site 
Now’ button in the middle of the page, which looks like this: 
 

  
 

After you click this button, your web site will be built while you wait. It is important that you don’t close 
your web browser or click anywhere else on the page. 
 
While your site is being built and uploaded, you should see this: 
 

 
 
Once your site has been built, you will see the confirmation screen, which looks like this: 
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Click on the ‘View Your Web Site’ button to see how your web site looks, complete with all pages and 
the layout that you’ve chosen. Congratulations, your web site is now complete! If you want to edit any 
pages on your web site, click on the ‘Edit Your Web Site’ button.
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FEATURES WITHIN THE EDITOR 
 
The Editor Toolbar 
 
The tool for editing your web pages is the editor. The editor has a toolbar – this is a row of icons on 
along the top of the editor page and each activates different commands or functions when clicked. Some 
have drop-down lists which allows you to view all the functions associated with the icon. 
 
When moving your mouse over each icon, you will notice that text will appear which indicates the 
function and title of the icon. To get information on the functionality of this icon, look up the name (that 
appears on the icon) in the following section on editor commands. 
 
 

 
 
 
 
 
 
 
 
Please Note the following: 
 
When typing in text information in lists which are either numbered, bulleted, 
indented, or otherwise, note that to end information input on the given bullet or 
number, you have to enter a “line break” which is accomplished by pressing the 
shift key and the enter key simultaneously (shift-enter).  This will cause the editor 
to create the next item in the list with the bullet, number, indent or otherwise. 
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Editor Commands 
 
This section will list all the icons listed in the editor toolbar. You will find the command title in bold, a 
description of the command in italic below the title, followed by the icon that appears in the toolbar for 
that command (left) and a step-by-step outline on how to perform the particular command. 
 
Some commands have shortcut keys. Shortcut keys are usually a combination of holding the ‘ctrl’ 
(control) key on your keyboard down with another key. These are handy shortcuts for when you 
become more familiar with the commands and want to perform the more common ones quickly without 
going through the editor. A full list of shortcut keys are provided in the section titled ‘Shortcut Keys 
Index’ and you will notice the shortcut keys noted in bold in the following list of commands 
(where applicable). 
 
Save 
It is important to save your work at regular intervals in case there is a computer crash, power failure or such that may 
cause your computer to shutdown. In such a situation, you will loose any unsaved work.  
 

 

  

To save changes you have made to a file (without exiting) you can either: 
Click the 'Save' icon or  
Use a shortcut to save: ‘ctrl + s’ 
 

 

 
 

  

 
To save changes you have made to a file and exit: 
Click the ‘save and exit’ icon 
 
The file will be saved and you will be taken back to the File Manager. 

   

Cancel without Saving 
If you make changes to a file and then decide that you do not want to save the changes, then you will need to cancel 
without saving. 
 

 

   
To cancel changes without saving 

1. Click the 'Cancel Without Saving' icon. A dialog box will appear, asking for confirmation. 
You will be asked “Are you sure you want to cancel without saving changing?” 

2. Answering “Ok” will take you back to where you were before entering the editor 
3. Answering “Cancel” will keep you in the file and will not discard your changes. 
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Cut  
If you need to remove a section of text (either to paste somewhere else or delete), you would use this feature.  
   

  
 

  

To cut a portion of the document (image or text): 
 

1. Highlight the desired portion and click the Edit menu then click the 'Cut' option 
(keyboard shortcut –  Ctrl + x), 
or 

2. Click the right mouse button on the desired portion and choose ‘cut’  
 

Copy 
If you want to copy of a certain section of text, and you don’t want to re-write it, or if you want a copy of an image that is 
already on the page and don’t want to go through the process of inserting it, 
then you can use the copy command. 
 

 

  

To copy a portion of the document:  
1. Highlight the desired portion and click the Edit menu then click the ‘Copy’ option 

(keyboard shortcut - ctrl+c), or 
2. Click the right mouse button on the desired portion and choose ‘copy’ 
  

If you want to copy multiple items that can’t be highlighted together with the cursor, then hold 
down the control key and highlight the areas you need copying with the mouse cursor. 

 

Paste 
This command allows you to paste the last copied item or items to the position of your cursor. 
 

  

  

To paste a portion that has already been cut (or copied): 
1. Click where you want to place the desired portion on the page and  
2. Click the Edit menu then click the ‘Paste’ option (keyboard shortcut – ctrl+v), or 
3. Click the right mouse button on the desired portion and choose ‘paste’  
 

 
Undo 
This command allows you to undo the last operation you performed (unless it’s a ‘save’). This is useful if you have 
performed an incorrect operation or one that you don’t want to save. 
 

 

  To undo the last change: 
 

1. Click the Edit menu then click the 'Undo' option (keyboard shortcut – ctrl+z).   
Each consecutive click will undo the previous change to the document. 
 



 33 

 
Redo 
This command allows you to undo your last undo, hence redo it. It is essentially the opposite of an undo. 
 

 

  

To redo the last change: 
 

1. Click the Edit menu then click the 'Redo' option (keyboard shortcut - ctrl+y).  
Each consecutive click will repeat the last change to the document. 
 

 
Bold 
Bolding text makes it stand out from normal body text. It increases the thickness of the lettering. For example ‘edit’ is not 
bold, and ‘edit’ is bold. You can bold text that you want to stand out such as headings and keywords.   
 

 

  

To bold text: 
 

1. Select the desired portion of text & click the 'Bold' icon (keyboard shortcut – ctrl + b).  
 

- Each consecutive click will toggle this function on and off. 
- To find out whether existing text is bold, highlight the text with the cursor. If 

the ‘bold’ button is indented, then the text has been formatted to ‘bold’ 
 

Underline 
Underlining places a line under the selected text. Like bold, this is also a way to make text stand out more and can be 
used on text that you want to stand out more such as headings and keywords. eg. ‘edit’ is underlined, & ‘edit’ is not.  
   
 

  

To underline text:  
 

1. Select the desired text & click the 'Underline' icon (keyboard shortcut – ctrl+u).  
 

- Each consecutive click will toggle this function on and off. 
- To find out whether existing text is underlined, highlight the text with the 

cursor. If the ‘underline’ button is indented, then the text has been formatted 
to ‘underline’ 

 

Italic 
Making text italic makes the letters of the selected text slant to the right. E.g. ‘edit’ is italic, ‘edit’ is not. 

 

  

To convert text to italic: 
 

1. Select the desired portion of text and click the 'Italic' icon (keyboard shortcut – ctrl+ i).  
- Each consecutive click will toggle this function on and off. 
- To find out whether existing text is italic, highlight the text with the cursor. If 

the ‘italic’ button is indented, then the text has been formatted to ‘italic’ 
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Superscript 
Superscript is a character that is printed above & immediately to one side of another. eg. in ‘x2’ the superscript is 2. 

 

  

To convert text to superscript (vertically aligned higher): 
 

1. Select the desired portion of text and click the Format menu then click the 'superscript' 
option.  Each consecutive click will toggle this function on and off. 

 

Subscript 
A symbol or character written directly beneath, next to & below a letter or number. eg. in ‘x2’ the subscript is X 

 

  

To convert text to subscript (vertically aligned lower): 
 

1. Select the desired portion of text and click the Format menu then click the 'subscript' 
option.  Each consecutive click will toggle this function on and off. 

 

Insert Number List 
This command is useful when you have rows of print in sections and you need to number and list them. Text being typed 
is inserted into a bulleted list. In the following example:  
 
“the document comes in two formats: 
filename.doc 
filename.pdf” 
 
‘.doc’ and .’pdf’ can be highlighted and a numbered list inserted to create, where a number prefixes each listed item: 
 
“the document comes in two formats: 
1. filename..doc 
2. filename.pdf” 
 

 

  

To start a numbered text list: 
 

1. Click the 'Insert Numbered List' icon. If text has already been selected, the selection 
will be converted to a numbered list.  

 
Each consecutive click will toggle this function on and off. 

 

Insert Bullet List 
As in the previous command, the highlighted consecutive items are sorted into a list. Text being typed is inserted into a 
bulleted list. In the previous example they were sorted with numbers, in this command they are numbered with bullets 
which are defining dots that prefix each listed item. From the previous example, inserting a bulleted list would produce: 
 
“the document comes in two formats: 

• filename..doc 
• filename.pdf” 

 

 

  

To start a bullet text list: 
 

1. Click the 'Insert Bullet List' icon. If text has already been selected, the selection will be 
converted to a bullet list.  

 
Each consecutive click will toggle this function on and off. 
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Outdent 
This command enables you to remove an indent (or tab) of text.  

 

  

To decrease indent of a paragraph: 
 

1. Highlight the portion of text needing indenting. 
2. Click the Format menu and then click the 'outdent' option.  
 
Each consecutive click will move text further to the left. 

 

Increase Indent 
This command enables you to indent (or tab) portions of text by equal units in consecutive right spaces. This allows text 
to be organized into sections and look tidier and aligned.   

 

  

To increase indent of a paragraph: 
 

1. Highlight the portion of text needing indenting. 
2. Click the Format menu and then click the 'indent' option.  
 
Each consecutive click will move text further to the right. 
 

Align Left 
This command enables you to align existing sections of text or text being written to a defined left border of the page or 
cell. This formatting can be used for headings and body text. 

 

  

To align to the left: 
 

1. Make a selection in the document and click the 'Align Left' icon.  
 

Align Center 
This command enables you to align existing sections of text or text being written, to the center of the page or cell. This 
formatting can be used for and body text but is mainly used for headings. 

 

  
To align to the center: 

1. Make a selection in the document and click the 'Align Center' icon. 
 

Align Right 
This command enables you to align existing sections of text or text being written to a defined right border of the page or 
cell. This formatting can be used for headings and body text. 

 

  
To align to the right: 

1. Make a selection in the document and click the 'Align Right' icon. 
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Align Justify 
This command enables you to align existing sections of text or text being written to a defined left and right border of the 
page or cell. This formatting is usually used for body text. 

 

  
To align justify: 

1. Select the location to insert the line and click the 'Align Justify' icon. 
 

Insert Horizontal Line 
This command enables you to separate sections of the page with the insertion of a horizontal line. 

 

  

To insert a horizontal line: 
 

1. Select the location to insert the line and click the Insert menu then click the 'Horizontal 
Line' option. 

 

Create / Modify HyperLink 
A hyperlink is a reference or link from one particular point in a web page file to particular point in another file OR another 
place in the same file. When a user clicks on the link in your web page with the mouse, the browser will display the target 
of the link This feature is useful for when you want to sort your website into different sections or pages and reference 
them easily or if you want your website to contain links to other pages in other sites. A URL is used to reference a section 
of another web page, a section of another website, or an anchor (see the anchor command). 
 
After entering a hyperlink you may then need to modify it for example if the target link address changes. The modify 
operation allows you to modify the chosen hyperlink. 

 

  

To create a hyperlink: 
1. Select text/image to create the link on 
2. Click the 'Create / Modify HyperLink' icon. A HyperLink window will appear, split into 

two sections. The top section ('Link Information') will have existing link information, if 
the object you selected already had a link.  

- You can also type the full URL of the page you want to link to in the URL text box.  
- You can also enter the target window information (optional) and an anchor name (if 

linking to an anchor - optional). This is if you want to reference a different section of 
the same file. 

- You can specify the file extension you need. 
 
The bottom section contains a cut-down version of the 'File Manager'. You can use this 
to navigate through your site's files and folders. When you have found the file you 
want to link to, click the 'Get Link Location' link next to that page. The information will 
be automatically updated in the 'Link Information' portion of the page.  

3. When finished, click the 'Insert Link' button to insert the HyperLink you just created, or 
click 'Remove Link' to remove an existing link.  

4. Clicking 'Cancel' will close the window and take you back to the editor. 

5. To modify an existing hyperlink, select the link and click on the 'Create / Modify 
HyperLink' icon. The HyperLink window will appear.  

6. Make your changes and select the 'Insert Link' button.  

7. Select ‘remove link’ to remove an existing link. 
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Insert / Modify Anchor 
Inserting an anchor allows you to specify the place on the file where you can then reference it from another point in the 
document through a hyperlink (you have to name each anchor). This will be useful in situations where there are relating 
sections of information, that aren’t necessarily displayed in one spot or if you want users to be taken to a particular place 
in the page when they reach a certain point. For example, you could insert an anchor to the top of a file, and call it ‘top’. 
At the bottom of a page you could insert a hyperlink called “go to top of page”. If someone viewing your website had to 
scroll down the page, and at the bottom of the page came across “go to top of page”, then they could click on it, and get 
taken to the point of the anchor (which was placed at the top of the page). When inserting a hyperlink, you can choose 
from the anchors you have inserted from a drop down menu of anchors you have placed (if applicable).   

   

To insert an anchor: 
1. Select a desired spot on the web page you are editing and click the Insert menu then 

click the 'Anchor…' option. In the dialogue box, type the name for the anchor. 
2. When finished, click the 'Insert Anchor' button to insert the anchor, or 'Cancel' to close 

the box. 
3. To modify an anchor select the Anchor (displayed as small yellow box when Guidelines 

are switched on) 
4. Click on the Insert menu then click on the ‘Anchor…’ option.  
5. Make your changes and hit the 'Modify Anchor' button or click 'Cancel' to close the 

window. 
 

Create Email Link 
This command will allow you to choose text or image which when clicked on, would open the user’s default email program 
(such as outlook) and create a new message. The ‘To’ field would automatically contain the email address you specify, and 
the ‘subject’ field of the new email message would contain the subject entered when creating the email link. This makes it 
easier for users that use your site and need to email a particular person or department by automating the process where 
the user has to go to their email program, create a new message, and type the email address in.    

 

  

To create an email link:  
1. Select text or an image on the web page you are editing where you would like the link 

to appear.  
2. Click the Insert menu then click the Link sub-menu. Finally, click the 'Email Address…' 

option.  
3. In the dialogue box, type the email address for the link and the subject of the email. 
4. When finished, click the 'Insert Link' button to insert the email link, or 'Cancel' to close 

the box. 
 

Insert / Modify Image 
This command allows you to browse the images you have available and insert them into a particular section of the page 
you are editing. This means that you can display any of the images available to you on your web page. 
   This will open the Image Manager. See the section titled Image Manager for more information. 

 

Font 
This menu allows you to choose the style of font for the text that you specify. 

   To change the font type of text: 
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1. Select the desired portion of text and click the 'Font' drop-down menu.  
2. Select the desired font (choose from Default - Times New Roman, Arial, Verdana, Tahoma, Courier New, 

Georgia). 
 

To find the type of font of existing text, highlight the specific text and look at the ‘font’ menu. The font menu will change 
to indicate the type of font used 
 
 

Font Size 
This menu allows you to choose the size of font for the text that you specify. 

   To change the size of text: 
 

1. Select the desired portion of text and click the 'Size' drop-down menu. 
2. Select the desired size (text size 1-7). 

 
To find the font size of existing text, highlight the specific text and look at the ‘font size’ menu. The font size menu will 
change to indicate the size of the font used 
 
 

Font Color 
This menu allows you to choose the color of font for the text that you specify. It allows you to format the text in your 
page to match the style of your web page and distinguish heading from body text etc 

   To change the color of text: 
 

1. Select the desired portion of text and  
2. Click the 'Color' drop-down menu. 
3. Select the desired color from the large selection in the drop-down menu. 

 
To find the font color of existing text, highlight the specific text and look at the ‘font color’ menu. The font color menu will 
change to indicate the font color used. 
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Highlight Font 
This menu allows you to choose the highlight text that you specify. It allows you to format the text in your page to 
distinguish sections that you want to stand out. 

   To highlight font: 
 

1. Select the desired portion of text and  
2. Click the 'Highlight' drop-down menu. 
3. Select the desired color from the large selection in the drop-down menu. 

 
 
 

Remove Text Formatting 
This command allows you to select a specific portion of text and remove any of the formatting which it contains – leaving 
it with font style ‘Times New Roman’, format ‘Normal’ and font size ‘3’. 

   To any text formatting to the default Times New Roman, Normal, size 3 font: 
 

1. Select the desired portion of text and  
2. Click the Tools menu and then click the 'Remove Text Formatting' option. 

 
 
 

Style 
The values in this box are predefined styles that are called from a stylesheet. This allows you to keep styles for your site 
on hand to be reused throughout your website for consistency. 

   To change the style of text, images, form objects, tables, table cells etc: 
 

1. Select the desired element and click the 'Style' drop-down menu, which will display all styles defined in the style-
sheet. Select the desired style from the menu. 
 
Note: this function will not work if there is no style-sheet applied to the page. 
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Insert Table  
A table can be a collection of text or images arranged in rows and columns. You can add images or text to a table, shade 
it, use headings etc. Each row & column interval is called a cell. You can choose to use to use a table with the cells 
visible on the website, or invisible and only evident to you whilst editing for the sake of aiding the organization of its 
contents. 
eg. a company may insert a table with 3 columns and x rows to display their products. The first column may contain 
images of the products, the next column on the same row may contain the product description, and the last column on the 
same row may contain the product price. 
In the editor the following attributes have the following properties: 
Row: allows you to specify how many rows are required in your table 
Column: allows you to specify how many columns are required in your table 
Width: allows you to specify what percentage of the page section the width of the table will span 
Bgcolor: allows you to specify the background color of the table 
Cell spacing: allows you to specify the size of the spacing between each cells 
Cell padding: allows you to specify the size of the space that will be left clear between the wall of the cell and the 
contents of the cell. 
Border: allows you to specify the width of the border. 
 

 

  To insert a table:  
 

1. Select the desired location, and click the 'Insert Table' drop down icon 
(ctrl + t). 

 
A new window will pop-up with the following fields: Rows - number of rows in 
table; Columns - number of columns in table; Width - width of table; BgColor 
- background color of table; Cell Padding - padding around cells; Cell Spacing 
- spacing between cells and Border - border around cells. 

 
2. Fill in table details then click the 'Insert Table' button to insert table, or 

click 'Cancel' to go back to the editor. 
 

To access any of the following table features, either click on the ‘table’ drop down 
menu, or click the right mouse button ensuring that the mouse cursor is within the 
table. 
 

Modify Table Properties 
This command allows you to change the properties that were specified when the table was first created. 

 

  To modify table properties:  
 

1. Select a table or click anywhere inside the table to modify, then click the 'Modify 
Table Properties' icon.  A pop-up window will appear with the table's properties.  

2. Click the 'Modify Table Properties' button to save your changes, or click 'Cancel' 
to go back to the editor. 

 
Note: this function will not work if a table has not been selected. 
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Modify Cell Properties 
This command allows you to modify the properties the cell of the table selected. 

 

  To modify cell properties: 
 

1. Click inside the cell to modify, then click the 'Modify Cell Properties' icon.  A pop-
up window will appear with the cells' properties. 
 

2. Click the 'Modify Cell Properties' button to save your changes, or click 'Cancel' to 
go back to the editor. 

 
Note: this function will not work if a cell has not been selected and does not work 
across multiple cells. 
 

Insert Row Above 
You may find that after creating a table, you need to add an additional row. Instead of creating another table from 
scratch, you can add a row where you need.  

 

  To insert row above: 
 

1. Click inside cell above which to insert a row, 
2. Click the Table menu and ten click the 'Insert Row Above' option. 
 
Each consecutive click will insert another row above the selected cell. 
 
Note: this function will not work if a cell has not been selected. 
 

Insert Row Below 
You may find that after creating a table, you need to add an additional row. Instead of creating another table from 
scratch, you can add a row where you need. 

 

  To insert row below: 
1. Click inside cell below which to insert a row 
2. Click the Table menu and ten click the 'Insert Row Below' option. 
 
Each consecutive click will insert another row below the selected cell. 
 
Note: this function will not work if a cell has not been selected. 
 

Delete Row 
You may find that after creating a table, you need to delete row from a table that is no longer needed. 

 

  To delete a row: 
1. Click inside cell which is in the row to be deleted 
2. Click the Table menu and ten click the 'Delete Row' option. 
 
Note: this function will not work if a cell has not been selected. 
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Insert Column to the right 
You may find that after creating a table, you need to add an additional column. Instead of creating another table from 
scratch, you can add a column where you need. 

 

  To insert column after: 
1. Click inside cell after which to insert a column 
2. Click the Table menu and ten click the 'Insert Column After' option. 
 
Each consecutive click will insert another column after the selected cell. 
 
Note: this function will not work if a cell has not been selected. 
 

Insert Column to the left 
You may find that after creating a table, you need to add an additional column. Instead of creating another table from 
scratch, you can add a column where you need. 

 

  To insert column before:  
1. Click inside cell before which to insert a column c 
2. Click the Table menu and ten click the 'Insert Column After' option. 
 
Each consecutive click will insert another column before the selected cell. 
 
Note: this function will not work if a cell has not been selected. 
 

Delete Column 
You may find that after creating a table, you need to delete column from a table that is no longer needed. 

 

  To delete a column: 
1. Click inside cell which is in the column to be deleted 
2. Click the Table menu and ten click the 'Delete Column' option. 
 
Note: this function will not work if a cell has not been selected. 
 

Increase Column Span 
After the table is created, you can increase the span of a specific column/s with this command 

 

  To insert column span:  
1. Click inside cell who's span is to be increased 
2. Click the Table menu and ten click the 'Increase Column Span' option. 
 
Each consecutive click will further increase the column span of selected cell. 
 
Note: this function will not work if a cell has not been selected. 
 

Decrease Column Span 
After the table is created, you can decrease the span of a specific column/s with this command 

 

  To decrease column span:  
1. Click inside cell who's span is to be decreased 
2. Click the Table menu and ten click the 'Decrease Column Span' option. 
 
Each consecutive click will further decrease the column span of the selected 
cell. Note: this function will not work if a cell has not been selected. 
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Insert Special Characters 
You may find that you need to insert some characters that are not available on your keyboard yet are commonly used. 
You can choose from a selection of special characters that are available in this drop down menu. 

 

  To insert a special character: 
1. Click the Insert menu and then click the 'Insert Special Character…' 

option. A pop-up window will appear with a list of special characters. 
2. Click the icon of the character to insert 
 

Modify Page Properties 
This command allows you to modify the properties of your web page.  
 
Title: the title of the web page (not the filename)- this will appear at the top of the users’ browser window. 
Description: a short description that outlines what the page displays/contains 
Keywords: the keywords that are contained in the page 
Background color: choose a color from the drop down list that will be set as the background color of the page. 
Text color: the default text color of the page 
Link color: the color that the links on the page will appear. The link color needs to be distinguished from other text so 
that visitors to your site will know that it is a link. 
Visited link color: the color that the link will change to once a visitor to your page has clicked on it once (this is useful 
for visitors to your page, as it allows them to keep track of which links they have already visited (especially useful if there 
are many links) 
Active link color: the color a link turns when your mouse is clicking on it. 

 

  To modify page properties: 
 

1. Click the 'Modify Page Properties' icon. A pop-up window will appear with page attributes: 
Page Title - title of page; Description - description of page; Background Image - The URL 
of the image currently set as the page background image; Keywords - keywords page is 
to be recognized by; Background Color - the background color of page; Text Color - color 
of text in page and Link Color - the color of links in page. 

2. When finished modifying, click the 'Modify Page' button to save changes, or click 'Cancel' 
to go back to the editor. 

 

Clean HTML Code 
This command allows you to clean out tags and messy code from your HTML to optimise your page. 

 

  To clean HTML: 
 

1. Click the Tools menu and then click the ‘Clean HTML Code' option. This will 
remove any empty span and paragraph tags, all xml tags, all tags that have a 
colon in the tag name (i.e. <tag:with:colon>) and remove style and class 
attributes. 
 

Paste From Microsoft Word 
When copying from Microsoft word, tags are added that you don’t need. When you copy an item from Microsoft Word and 
paste using this button, all unnecessary formatting is removed. 

 

  To paste from Microsoft Word: 
 

1. Click the Edit menu, then click the Paste sub-menu. Finally, click the ‘Paste from 
Word’ option. This will remove the tags that Microsoft Word automatically 
places and removes any of the formatting as well all in the one action. 
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Switch Editing Mode  
This command allows you to switch from the WYSIWYG editor to the HTML that the page will comprise of, and back again. 
This feature is designed for users that have knowledge of HTML and want to see how the HTML looks for specific 
operations or perform certain operations directly through the HTML and not through the WYSIWYG editor.  

 

  To switch between editing modes (Ctrl+tab): 
 

1. Click the View menu and then click the 'toggle mode' option. This will toggle 
between the editing modes (Text - showing all the HTML or WYSIWYG - showing 
the content of the page). 

 
NB: This is recommended for advanced users only.  
 

Show / Hide Guidelines 
This command allows you to view that sections of your page are within tables and within forms. It is handy for grouping 
and ungrouping your contents and for viewing the organization of your page’s contents. 

 

  To show or hide guidelines: 
  

1. Click the View menu then click the 'Toggle Table Guidelines' option. This will 
toggle between displaying table and form guidelines and not showing any guidelines at 
all. 
 
Tables and cells will have a broken gray line around them, forms will have a broken 
red line around them, while hidden fields will be a pink square when showing 
guidelines. 
 
Note that the status bar (at the bottom of the window) will reflect the guidelines mode 
currently in use. 
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WORKING WITH IMAGES 
 
Images on the web 
 
Images are used to add photos and animations (such as your company’s logo and product pictures) 
to your web pages. 
 
There are two main types of image files you will use, ‘.gif’ and ‘.jpeg/.jpg’. 
 
GIF is an acronym is for Graphics Interchange Format, created so that images could be exchanged 
regardless of which operating system you were on. The file format is known for its compression and the 
fact that it can store and display multiple images for animation. The major drawback to GIF is that 
images that images are displayed with less colors than JPEG files, which doesn’t make GIF’s the best  
choice for photographic images.  
 
You would choose the .GIF format for: 
 

• Images with a transparent background. 
• Animated graphics 
• Less complex images containing 256 colors or less 

 
JPEG/JPG is an acronym for (developed by) theJoint Photographic Experts Group. This file format is 
the Internet standard for presenting photo realistic images. It has the capability to compress large 
images down to very small file sizes while retaining the overall photographic quality of the image.  
 
You would choose the .JPG format for: 
 

• Photographs 
• More complex images 
•  When you can get better quality AND a smaller file size (using a method called compression) 

 
Like HTML files, image files also have a filename.extension. For example: 
 

- smile.jpg is a JPEG (a compressed digital image file format) named “smile” 
- laugh.gif is a GIF (a graphics file format) named “laugh”. 
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Image Manager 
 

 
 
The Image Manager is similar to the File Manager, the difference being - it is an area where you can see 
your image files and image folders. In the image manager you will see: 

• The name and optionally a preview shot of the image for quick reference. 
• The size of your images. 
• When you put your mouse over certain text or icons, a comment will appear which tells you 

what clicking on the link will do. Links are view, insert, backgd, rename, copy and delete. 
 
Note that image files are not editable in this editor. 
 
The image manager allows you to organize your image files into relevant groups of folders. This 
software application has a very simple to use, yet powerful Image Manager that makes it easy to 
organize your image files and folders. 
 
For Images you can: 
- Insert - Set as background - Upload 
- View - Copy - Rename 
- Delete   
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All folders are represented with the folder       icon and files all image files have a small preview. 
The Current Working Directory, located directly above the Images, will at all times reflect your current 
location in the file system, relative to your document root. 

 
Uploading an Image 
 

 
 
You may want to upload an image to keep it handy in the image manager for inserting into your web 
pages. You can upload an image for later use or to insert into your pages as many times as needed. 
Your uploaded images can be viewed as thumbnails (smaller versions of the actual image – for easy 
browsing). 
 
To upload an image: 

1. Click the 'Upload Image' button at the bottom of the Image Browser. This will take you to 
another screen that prompts for an image to upload. 

2. Click the 'Browse' button to open a 'Choose File' box that allows you to select a local image to 
upload. 

3. Once the file has been selected, click 'OK' to begin uploading the file, or click 'Cancel' to be 
taken back to the Image Manager 

Upon successful upload of the image, you will be taken back to the Image Manager. 
 
If the image is in an invalid format the following error message will appear: 

 
 
If the name of the image you are uploading already exists, you will get the following error message 
and you will need to rename the image before uploading it: 



 48 

 
 



 49 

Once your image has been successfully uploaded, you will receive the following message: 

 
 
Viewing an Image 
 
You may need to view an image to see what it will look like when displayed on your website. Viewing an 
image doesn’t change it. 
To view an image: 

1. Select the desired image and click on the View  icon. The image will be shown in a pop-up 
window in its full size. 

 
Close the window to return to the Image Manager 

 
Inserting an Image 
 
Once you have uploaded an image, you can insert it where you need to. Just select the area on your 
page you want the image, and select browse the images to select the image you need. 
 
To insert an image: 
 
Click the 'Insert' link in the image browser next to the image to be inserted. 
 
Set background Image 
 
There may be a certain image you have uploaded that you want to set as the background image of your 
web page.  
 
To set an image as a background image: 
 
Click the Background  icon in the image browser next to the image to be set.  
The image will be set as the current page background image. 
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Renaming an Image or a Folder 
 

 
 
When creating a file or folder, you may have chosen a name that you then decide is not appropriate or 
needs to be changed to reflect its contents or context better. The ‘rename’ function will allow you to 
easily change the name of the file or folder as you require. 
 
To rename: 
 
1. Select the desired image or folder and click on the Rename  icon. This will take you to another 
screen that requires a new name for the image/folder. 
2. Enter a valid name and click 'OK' to rename, or click 'Cancel' to be taken back to the Image Manager. 
Valid image names consist of  
 - Alphanumeric characters (a-z, A-Z 0-9) 
 - The underscore '_' or a dash '-'. 
 - MUST have a single dot '.' and be followed by an extension. 
 
Valid image extensions are specified in the configuration file. 
 
 
Deleting an Image file or Folder 

 
You may no longer have a need for a certain file or folder. You 
can choose to keep it, or if you are sure it doesn’t need to be 
used again, you can PERMANENTLY delete it. Only use the 
delete function if you are sure you do not need the file/folder 
and its contents. 
 

 
To delete: 

1. Select the desired image or folder and click on the 'Delete' link. You will be prompted for 
confirmation of the deletion. 

2. If you are sure you wish to delete the selected image/folder, click 'OK'. Clicking on 'Cancel' will 
take you back to the Image Manager. 
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Copying an Image file 
 

 
 
If you need two or more files that are similar, or need to copy the contents of a file or folder to make 
modifications, you will need to copy them. 
 

1. Click on the ‘copy’ link corresponding to the file or folder that you wish to copy 
2. For files: Enter the name of the new file you wish to copy to, in the format filename.extension 

For folders: Enter the name of the new folder that you with to copy to. 
3. Click on ‘Ok’ to copy (Or Click ‘cancel’ to return to the previous screen) 

 
For files, if the new file name you entered an invalid file name, the following error message will 
appear and you will need to enter a valid filename: 

 
 
If the new file or folder name you entered already exists, you will receive the following error 
message and you will need to enter another name for the new file/folder name: 

 
Once your file or folder has been successfully created, you will receive the following message: 
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SHORTCUT KEY INDEX 
 
• ‘Ctrl’ is the abbreviation of the ‘control’. 

The ‘ctrl’ key is situated on the bottom left of your keyboard 
• ‘+’ indicates to hold ‘ctrl’ down whilst pressing the character specified on the right of the plus sign. 

 
Function Shortcut Keys 

Editor 
Bold Ctrl + b 
Copy Ctrl + c 
Cut Ctrl + x 
Insert Form Ctrl + m 
Insert Table  Ctrl + t 
Italic Ctrl + i 
Paste Ctrl + v 
Preview (800 x 600) Ctrl + F12 
Redo Ctrl + y 
Save Ctrl + s 
Switch editing modes Ctrl + Tab 
Underline Ctrl + u 
Undo Ctrl + z 
File Manager 
Create a New File Ctrl + F10 
Create a New Folder Ctrl + F11 
Upload a File Ctrl + F9 
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GLOSSARY 
 

Term Description 
Application Program A software program that is designed to enable the user to perform a specific task. An 

example of an application program is a work processor. 
Backup A copy of the original contents. It is good practice to make backup copies of files. 
Browser A program that allows you to traverse and view internet web pages 
Bug A computer error 
CD-ROM A storage device that accesses compact disc-based information and also plays audio CD’s. 

CDRW drives allow you to record onto these disks 
CPU (Central 
Processing Unit) 

An integrated circuit chip that processes the data flowing in and out of a PC (also called a 
microprocessor) 

Crash Disk drive failure  
Cursor An item on your screen that shows where the next text character will appear or where the 

mouse is currently pointing 
Data Raw figures of information 
Database A program enabling users to manage, view and report large amounts of data. 
Default A command or location that the computer will assume if the user does not enter overriding 

information. 
Desktop The screen on the background on which program and data windows appear in the graphical 

user environment. 
Desktop PC A PC that fits on a desktop. 
Desktop Publisher An application program used to create magazine and newspaper like publications. 
Disk A flexible plastic disk coated with magnetic material and covered by a protective jacket, 

used primarily by computers to store data magnetically. Also called a diskette 
Disk Drive A device that reads data stored on a magnetic or optical disk and writes data onto the disk 

for storage 
Download To retrieve data (such as files) from a remote location.  
Driver Is a software routine that is able to tell windows how to communicate with specific 

hardware. 
E-mail Short for electronic mail – is mail transferred between recipients over modems, network 

connections and the internet.  
Explorer The name given to the Windows utility program that enables the user to view and manage 

disk drives and folders 
Field Is an area on the screen where a user can enter information, this is also called a text box. 
File A collection of related information stored on a drive 
Filename The name that is given to a file 
Filename extension The suffix after the filename that indicates the type of the file 
Floppy disk See disk 
Floppy disk drive A device that reads data stored on a magnetic disk and writes data onto the disk for storage 
Folder A collection of related files (and folders) 
Format The layout, design, arrangement of a document, page or a file. 
FTP An acronym for File Transfer Protocol (FTP) 
Graphical User 
Interface (GUI) 

An interface for issuing commands to a computer utilizing a pointing device, such as a 
mouse, that manipulates and sets in motion graphical images on a monitor 

Hardware The physical components that make up your PC 
Header The part of an email message or news article that precedes the body of a message. It can 

contain, among other things, the sender's name and e-mail address and the date and time 
the message was sent. 

Home page The first web page to appear when you connect to an internet website. 
HTML An acronym for Hypertext Markup Language. The language behind internet web pages 
Icons Pictures (usually small) that represent data, program, windows, file types and commands 
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Installation The procedure that needed to put software onto a PC/server 
Internet A world-wide system (network) of interconnected computers 
Internet explorer A Web browser (made by Microsoft) provided free of charge from the internet and with the 

most major Microsoft packages. 
Keyboard A frequently used input device with alpha numeric and special characters that you type to 

get data into your PC. 
License A right to run a software application 
Linux An operating system – a trademark for an open-source version of the UNIX operating 

system 
Media Paper, disks, tapes and other items on which data can appear. 
Memory Storage 
Multimedia Relating to an application that can combine text, graphics, full-motion video, and sound into 

an integrated package.  

Netscape Navigator A internet web browser 
Network 2 or more computers that are joined together for file or peripheral sharing. 
Online The status of being connected to an online service or to the internet 
Operating 
environment 

The environment where the operating system works with its users 

Path, pathname A specific location of a file. 
Peripheral device A device such as a floppy disk drive, printer or monitor that gets data to and from a PC’s 

CPU 
Program Is a set of instructions, stored in a file with a filename that tells a computer what to do 
Programmer A person who write computer programs 
Programming 
language 

A computer language used by a programmer to write a program 

Root The top level folder 
Software Consists of programs, data and applications 
Subfolder A folder that resides in another folder 
System A set of related parts working together to accomplish a specific goal. The personal computer 

is a set of components that make up a system 
System program A program that is able to manage other programs (eg, able to manage operating systems) 
Taskbar A row of buttons or graphical controls on a screen that represent open programs, among 

which the user can switch back and forth by clicking on the appropriate one. 
Thumbnail sketches A small preview of (eg. Of a picture or a printed page) 
Toggle any instruction that works first one way and then the other; it turns something on the first 

time it is used and then turns it off the next time 
Undo A feature enabling the user to reverse a recent activity within a program. 
Uniform Resource 
Locator (URL) 

Location of a specific Web page 

Unix A trademark name used for a computer disk operating system. 
 

Wallpaper The graphical background on the desktop 
Web An internet system made up of graphical screen pages that display graphics, text and other 

controls (also called WWW – the World Wide Web) 
Windows A trademark name used for a computer disk operating system. 
Word processor A software application that allows the user to run and create documents 
WYSIWYG Is the acronym for What You See (on the screen) Is What You Get (on paper). 
Zip A type of high-capacity (removable) disk drive. 
 
  


